Comment 3 for bug 1808379

nilandenterprise (nilands55s) wrote :

I was not able to downgrade (force version) in synaptic apache2, though selected it did nothing. So I had to remove:
apache2
apache2-mpm-prefork
libapache2-mod-php5
virtualmin-lamp-stack

I could not reinstall as I got these errors:
apache2:
  Depends: apache2-bin (=2.4.7-1ubuntu4.20) but 2.4.10-1ubuntu1.1~ubuntu14.04.2 is to be installed
  Depends: apache2-data (=2.4.7-1ubuntu4.20) but 2.4.10-1ubuntu1.1~ubuntu14.04.2 is to be installed
downgrade (force version)

I was able to downgrade (force version), apache2-bin, and apache2-data. Then I was able to reinstall, apache2, apache2-mpm-prefork, libapache2-mod-php5, virtualmin-lamp-stack.
Apache2 started right up after undoing the previous dpkg config done by the backport Apache2 2.4.10-1ubuntu1.1~ubuntu14.04.2 version during the reinstall.