Comment 6 for bug 1792544

zsh in Debian Unstable (5.6.2-1) seems to build fine if I exchange libpcre3-dev by libpcre2-dev in Build-Depends and Build-Using (via debian/rules).