Comment 23 for bug 1792544

Nice find, I looked in trac but must have missed that...

Sent from my Sprint Samsung Galaxy S9+.
-------- Original message --------From: Anders Kaseorg <email address hidden> Date: 9/18/18 06:22 (GMT-05:00) To: <email address hidden> Subject: [Bug 1792544] Re: demotion of pcre3 in favor of pcre2
Likewise, nginx does not support PCRE2:
https://trac.nginx.org/nginx/ticket/720

** Bug watch added: trac.nginx.org/nginx/ #720
   http://trac.nginx.org/nginx/ticket/720

** Changed in: nginx (Ubuntu)
       Status: Triaged => Incomplete

--
You received this bug notification because you are subscribed to nginx
in Ubuntu.
Matching subscriptions: nginx
https://bugs.launchpad.net/bugs/1792544

Title:
  demotion of pcre3 in favor of pcre2

Status in aide package in Ubuntu:
  Incomplete
Status in apache2 package in Ubuntu:
  New
Status in apr-util package in Ubuntu:
  New
Status in clamav package in Ubuntu:
  Triaged
Status in exim4 package in Ubuntu:
  Incomplete
Status in freeradius package in Ubuntu:
  Incomplete
Status in git package in Ubuntu:
  Triaged
Status in glib2.0 package in Ubuntu:
  Incomplete
Status in grep package in Ubuntu:
  Incomplete
Status in haproxy package in Ubuntu:
  New
Status in libpam-mount package in Ubuntu:
  Incomplete
Status in libselinux package in Ubuntu:
  New
Status in nginx package in Ubuntu:
  Incomplete
Status in nmap package in Ubuntu:
  Incomplete
Status in pcre3 package in Ubuntu:
  Confirmed
Status in php7.2 package in Ubuntu:
  Triaged
Status in postfix package in Ubuntu:
  Incomplete
Status in python-pyscss package in Ubuntu:
  Incomplete
Status in quagga package in Ubuntu:
  Incomplete
Status in rasqal package in Ubuntu:
  Incomplete
Status in slang2 package in Ubuntu:
  Incomplete
Status in sssd package in Ubuntu:
  Incomplete
Status in wget package in Ubuntu:
  Incomplete
Status in zsh package in Ubuntu:
  Incomplete

Bug description:
  demotion of pcre3 in favor of pcre2. These packages need analysis what
  needs to be done for the demotion of pcre3:

  Packages which are ready to build with pcre2 should be marked as
  'Triaged', packages which are not ready should be marked as
  'Incomplete'.

  aide
  apache2
  apr-util
  clamav
  exim4
  freeradius
  git
  glib2.0
  grep
  haproxy
  libpam-mount
  libselinux
  nginx
  nmap
  php7.2
  postfix
  python-pyscss
  quagga
  rasqal
  slang2
  sssd
  wget
  zsh

  ------

  For clarification: pcre2 is actually newer than pcre3.  pcre3 is just
  poorly named (according to jbicha).

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/aide/+bug/1792544/+subscriptions