Activity log for bug #1077434

Date Who What changed Old value New value Message
2012-11-10 18:48:05 Richard de Rivaz bug added bug
2012-11-14 09:18:04 Robie Basak apache2 (Ubuntu): status New Invalid
2012-11-14 09:18:07 Robie Basak bug added subscriber Robie Basak
2012-11-14 20:47:51 Robie Basak cve linked 2012-4929
2012-11-14 20:48:04 Robie Basak apache2 (Ubuntu): status Invalid New
2012-11-15 07:09:33 Richard de Rivaz tags apport-collected
2012-11-15 07:09:35 Richard de Rivaz description Having upgraded Apache today to 2.2.14 the server status request (http://127.0.0.1/server-status) now produces the following error: Bad Request Your browser sent a request that this server could not understand. Reason: You're speaking plain HTTP to an SSL-enabled server port. Instead use the HTTPS scheme to access this URL, please. Having upgraded Apache today to 2.2.14 the server status request (http://127.0.0.1/server-status) now produces the following error: Bad Request Your browser sent a request that this server could not understand. Reason: You're speaking plain HTTP to an SSL-enabled server port. Instead use the HTTPS scheme to access this URL, please. --- Architecture: i386 DistroRelease: Ubuntu 10.04 Package: apache2 2.2.14-5ubuntu8.10 PackageArchitecture: i386 ProcEnviron: PATH=(custom, no user) LANG=en_GB.UTF-8 SHELL=/bin/bash ProcVersionSignature: Ubuntu 2.6.32-45.99-generic 2.6.32.60+drm33.26 Tags: lucid Uname: Linux 2.6.32-45-generic i686 UserGroups: adm admin cdrom dialout lpadmin plugdev sambashare
2012-11-15 07:09:36 Richard de Rivaz attachment added Dependencies.txt https://bugs.edge.launchpad.net/bugs/1077434/+attachment/3433981/+files/Dependencies.txt
2012-11-15 08:41:58 Robie Basak apache2 (Ubuntu): importance Undecided Medium
2016-06-22 08:29:05 RIki Heryuno apache2 (Ubuntu): status New Incomplete
2016-06-22 08:30:23 RIki Heryuno apache2 (Ubuntu): assignee RIki Heryuno (rikiheryunor)