Comment 12 for bug 1028470

I can confirm, that upgrading the kernel to the most current version solves the problem:
$ sudo apt-get dist-upgrade

Thank you!