Comment 4 for bug 347601

No you've misinterpreted what I have said, there was an issue with the
Jaunty Alpha 6 release as I couldn't get the themes to install however I now
can with the Beta release of Ubuntu 9.04. Its not the case of making
mistakes as I followed the exact same procedure each time.

2009/4/7 Charlie_Smotherman (porthose) <email address hidden>

> No worries we all make mistakes in the beginning. I would suggest read
> as much documentation as you can. Setting this bug to invalid
>
> ** Changed in: ampache-themes (Ubuntu)
> Status: New => Invalid
>
> --
> Problem installing and reinstalling themes
> https://bugs.launchpad.net/bugs/347601
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in “ampache-themes” source package in Ubuntu: Invalid
>
> Bug description:
> Tried to install themes from gnome-look.org and most that I chose gave a
> message that the theme was installed correctly but upon looking for the
> actual theme it wasn't present yet they had been partially installed as when
> I chose another theme and went to customise that theme under the control and
> border sections the other supposedly installed themes were present. Another
> problem is when trying to re-install the themes I get the message
> 'installation for theme (name of theme) failed. Cant move directory over
> directory.' I get the same error message when deleting a theme then trying
> to reinstall it. I'm using Ubuntu jaunty alpha 6 fully updated.
>
> Update: Problem fixed with jaunty beta
>