Comment 1 for bug 367737

AZ ,

The Ampache guys really suggest that you upgrade to ampache-3.5 or at least use ampache-3.4.4 which is in "squeeze" and to use at least version 2.1 of Amarok.

Ampache-3.5
https://edge.launchpad.net/~cjsmo/+archive/ppa

Amarok nightly builds
https://edge.launchpad.net/~project-neon/+archive/ppa

Charlie