Comment 21 for bug 316140

Well, not knowing that there existed some patches, I made my own.

The "fix released" seems to be for amarok 2, AFAIUI. The patch attached to this is meant to be used with Amarok 1.4.

It is based on my discoveries and incorporates some suggestions from people here. Oh, and providing a binary-only package doesn't really help us who run other architectures.

Regards, Rogério Brito.