Comment 19 for bug 316140

alexdd (alexdd) wrote :

Please help!

kubuntu 8.04.3, amarok 1.4.9.1.
the fix in post #16 by max does NOT work,
the .deb in post #7 gives "ERROR: Dependency is not satisfiable: amarok-common" ... couldnt find "amarok-common" for hardy..

what shall i do?