[ICH4 - Intel ICH6] Allways In mute after startup/When Not In Mute sound is Garbled

Bug #598306 reported by James Wilce on 2010-06-24
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
alsa-driver (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu Release: 10.10 Maverick Alpha 1 i386
Sound Card: ICH4 - Intel ICH6
Everytime Ubuntu is booted all sound output properties are muted. After Unmuting output can be herd however quality is poor.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: alsa-base 1.0.23+dfsg-1ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-5.6-generic 2.6.35-rc3
Uname: Linux 2.6.35-5-generic i686
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.23.
Architecture: i386
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: james 1226 F.... pulseaudio
Card0.Amixer.info:
 Card hw:0 'ICH6'/'Intel ICH6 with AD1980 at irq 23'
   Mixer name : 'Analog Devices AD1980'
   Components : 'AC97a:41445370'
   Controls : 40
   Simple ctrls : 29
CheckboxSubmission: d5c4e58a6adbbef12518c40034958d19
CheckboxSystem: 2a6f54df59af338184485e85cbcf0d32
Date: Fri Jun 25 09:11:42 2010
InstallationMedia: Ubuntu 10.04 LTS "Lucid Lynx" - Release i386 (20100429)
PackageArchitecture: all
ProcEnviron:
 LANG=en_AU.utf8
 SHELL=/bin/bash
SelectedCard: 0 ICH6 ICH4 - Intel ICH6
SourcePackage: alsa-driver
Symptom: audio
Title: [ICH4 - Intel ICH6] ALSA test tone not correctly played back
dmi.bios.date: 08/23/2004
dmi.bios.vendor: Dell Inc.
dmi.bios.version: A03
dmi.board.name: 0M3918
dmi.board.vendor: Dell Inc.
dmi.chassis.type: 6
dmi.chassis.vendor: Dell Inc.
dmi.modalias: dmi:bvnDellInc.:bvrA03:bd08/23/2004:svnDellInc.:pnDimension4700:pvr:rvnDellInc.:rn0M3918:rvr:cvnDellInc.:ct6:cvr:
dmi.product.name: Dimension 4700
dmi.sys.vendor: Dell Inc.

James Wilce (james-wilce) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers