Comment 2 for bug 369000

I have tried everything suggested in the page you advised to me to look at.
However, I still have no sound and no microphone. The bit I do not
understand is why I had them in Ubuntu 8.10 but not in 9.04.
Anyway, I ran the script from the alsa page and it located here:
http://www.alsa-project.org/db/?f=9d5eb1c5714c4a47e563dd8c17112a4311e832d5
 I also ran the cat command:
cat /proc/asound/cards
 0 [I82801DBICH4 ]: ICH4 - Intel 82801DB-ICH4
                      Intel 82801DB-ICH4 with AD1981B at irq 17
Thank you for your help with this problem.
Regards
Andrew Grant

On Tue, Apr 28, 2009 at 11:36 PM, Craig Silk <email address hidden> wrote:

> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> No sound at all, when there used to be...
> https://bugs.launchpad.net/bugs/369000
> You received this bug notification because you are a direct subscriber
> of the bug.
>
> Status in Ubuntu: Incomplete
>
> Bug description:
> I cannot get ubuntu 9.04 to produce any sounds at all. Not from the
> speakers nor the headphones. I have tried everything I can find on the
> forums, but nothing works. My computer is a Dell Dimension 2400, with 768 mg
> Ram and is using an intel soundcard.
> I did have sound in Ubuntu 8.10, but now nothing. Help!
>