Comment 3 for bug 336125

> IMPORTANT: this is almost for sure kernel related as the old kernel 2.6.27-9.5 from ubuntu 8.10 DOES work

Sorry: 2.6.27-9.19, NOT 2.6.27-9.5.