Alltray 0.69 displays wrong background color

Bug #362925 reported by Mike on 2009-04-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
AllTray
Low
Unassigned
alltray (Ubuntu)
Undecided
Unassigned

Bug Description

In Ubuntu 9.04 Jaunty I have evolution minimized to the tray with alltray. I switched from the default theme to the "new wave" theme, which is a grey theme. I didn't notice the icon having the wrong background at first, so I don't know if it was correct or if I didn't notice, but after restarting my computer, the background of the evolution icon is the same color as the human theme, white, while my tray is a dark grey. Changing the panel color in panel properties does not have an effect on the color of the icon's background.

Mike (yamatonow) wrote :
description: updated
summary: - Alltray displays wrong background color
+ Alltray 0.69 displays wrong background color
Michael B. Trausch (mtrausch) wrote :

The dev series no longer has this issue, though the version in Ubuntu does. It's unlikely that there will be a fix made against the 0.69 release in Ubuntu since it is soon to be replaced with a new upstream version for Koala, but if someone is interested in patching this issue in the lp:alltray/old-maintenance tree I wouldn't turn the fix down.

Changed in alltray:
importance: Undecided → Low
status: New → Fix Committed
Changed in alltray (Ubuntu):
status: New → Confirmed
Changed in alltray:
status: Fix Committed → Fix Released

Hi!

I posted a patch on https://bugs.launchpad.net/ubuntu/+source/alltray/+bug/545852

I hope it works

Best regards,

Lucio Carreras

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers