Aegisub package not in Ubuntu 18.04

Bug #1776497 reported by djcj on 2018-06-12
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
aegisub (Ubuntu)
Undecided
Unassigned

Bug Description

There is no Aegisub package available in Ubuntu 18.04.

Revision history for this message
Hans Joachim Desserud (hjd) wrote :

Looks like it was removed because the package failed to build. Please see https://launchpad.net/ubuntu/+source/aegisub/+publishinghistory or https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=873327 for more details.

tags: added: bionic
Revision history for this message
djcj (djcj) wrote :

I can build the latest git snapshot from source on 18.04. You better use the bundled luajit if the system version is incompatible.

Revision history for this message
djcj (djcj) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.