Comment 4 for bug 1564179

Timo Aaltonen (tjaalton) wrote :

scratch that, there's actually an effort upstream to support openssl & gnutls:

http://www.port389.org/docs/389ds/design/allow-usage-of-openldap-lib-w-openssl.html

I'll test the patch and push it in the ppa later