Comment 1 for bug 371387

Bryan (brywilharris) wrote :

What kind of video card do you use? The new Xorg 1.6 broke both flavors of proprietary drivers for many cards. (Mine included.) For my Nvidia card, I had to add the following to my

/etc/X11/xorg.conf

Section "ServerFlags"
Option "IgnoreABI" "True"
EndSection