incomplete italian translation in Hardy Heron x64

Bug #224403 reported by marco.pallotta on 2008-04-29
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Pascal De Vuyst

Bug Description

Italian translation doesn't exist in Hardy Heron x64 other than what is list in gnome menu. But also in gnome-menu:
- the labels "Applications", "Places" and "System" aren't translated
- in "places" the label "recent documents" isn't translated
- in "System" -> "Administration" the labels "authorizations", "hardware drives", "hardware testing" aren't translated.

ALL the other aspect of ubuntu aren't translated. Nor I have found any apps translated. Nor all nautilus menu. Nor firefox, ecc.

I think that for a non english user the system is not usable.

(I premise that I'm a new Ubuntu user and I come from openSUSE that was completely and well translated.)

What happens when you select your language in language-selector under system -> administration ?

marco.pallotta (marco-pallotta) wrote :

When I open Language support under system -> administration I only see that the default language is Italian and under supported languages I see that english is selected (why? I have never select english during install phase. Maybe it is default selected)

marco.pallotta (marco-pallotta) wrote :

I found that my installation didn't include italian languages pack (included language-support-it, openoffice.org.l10n-it, etc). So I also selected italian from supported languages and ubuntu downloaded these packages. After reboot my system was correctly translated in italian.
So this is obviously a bug.

Only one question: english support under system -> admin -> supported languages is necessary if I want an italian system (I think about man commands and other apps)

This could be because your network connection wasn't enabled during installation of Ubuntu as described in bug 81683.
Did you use the desktop (live) cd or the alternate cd to install Ubuntu?

marco.pallotta (marco-pallotta) wrote :

Pascal, I used the live desktop cd to install ubuntu.

marco.pallotta (marco-pallotta) wrote :

Pascal, in fact I didn't use and Internet connection during installation of Ubuntu.

marco,
I'm marking your bug as a duplicate of bug 81683 then, please add further comments regarding this issue in that bug report.

I have merged bug #81683 with bug #135752 now, so please add further comments in bug #135752.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers