Comment 8 for bug 151102

Stani (stani) wrote :

Vladimir and I are working now within the Debian PAPT team to get sK1 in Debian and Ubuntu.

@markus
For now you can use sK1 from my PPA for Jaunty and Intrepid (amd64 bit included):
http://pythonide.blogspot.com/2009/05/sk1-vector-graphics-editor-is-now.html
https://launchpad.net/~stani/+archive/ppa