Comment 13 for bug 151102

Mantas Kriaučiūnas (mantas) wrote :

SK1 and Uniconvertor 1.1.5 now share common base - they depends on python-sk1libs libraries, latest versions of python-sk1libs and SK1 vector graphic editor are available at ppa:maxim-s-barabash/sk1project - see:

https://launchpad.net/~maxim-s-barabash/+archive/sk1project

We can use maxim's packaging for creating official Ubuntu packages.