Install Lock-up Dell PowerEdge 2500

Bug #131095 reported by Greg Taylor on 2007-08-08
This bug report is a duplicate of:  Bug #148466: Won't boot on a DELL Poweredge 2500. Edit Remove
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

When attempting to install Ubuntu 6.10 or 7.04 on a Dell PowerEdge 2500 server, everything works fine right up until after it's done scanning hardware. It starts loading packages from the CD and locks up on libc6-udeb. The computer is completely unresponsive. No idea what's going on here but it's obviously very much a problem when trying to install!

Greg Taylor (gtaylor) wrote :

I left it sitting there in what I thought was this locked up state, but eventually it came up with a CD read error. The same CD works just fine in other machines, and I've verified the checksums and CD elsewhere. Checking the CD on the PowerEdge 2500 results in a real lockup at 1%.

So apparently this is some kind of weird CD-Rom problem, the best I can see.

NOTE: Ubuntu 6.04 installs without a hitch, 6.10 and 7.04 show this problem.

Greg d'Entremont (ve9gfi) wrote :

I too have a Dell Power Edge 2500, with Ubuntu 7.04 and I get the exact same problem.

What does the libc6-udeb code do? It's strange that the CD fails at the same place try after try. Would trying to install over the network be of use? The CD works since that's how we get to this lockup during the install, so I fear that a network install may fail at the same place ... if the system is configuring the drive at that time or something.

I tailed the /var/log/syslog file and saw MD5 Checksum errors, in case that provides a clue to anyone. If so, I can reboot the system and get the exact words.

I'd like to hear an opinion, and I'm willing to try any solution.

Greg

Alex Loes (alex-loes) wrote :

I get exactly the same behaviour.

Hi Alex,

I feel your pain. I now have two of these machines, and both do the same too. So far they make a great fan and noise maker.

The issue as I see it is that the md5sum begins to fail on files part way through the installation. The CD that I'm using has been used on three other machines, so I know that the CD is fine - that other independant people, like you, see this same issue also confirms the problem.

The only test that I haven't done is to compare the output of md5sum on the offending file (lib6c-udeb ... or something like that) on the Dell PowerEdge2500 with another running system. If I found that the output was indeed different, perhaps I could mount a USB stick with the same files and test again, and perhaps try to point the installer to pick the files from the USB stick, or another source. I fear that this is impossible since the installation at that point likely doesn't have drivers to mount anything but the disk and CD. The network isn't running by that time either, although perhaps the files are in place to start it ... I haven't tried that.

This is my first attempt at an install with RAID5 ... could this be causing the issue?

Regards,

Greg

----- Original Message ----
From: Alex Loes <email address hidden>
To: <email address hidden>
Sent: Wednesday, October 3, 2007 6:56:06 AM
Subject: [Bug 131095] Re: Install Lock-up Dell PowerEdge 2500

I get exactly the same behaviour.

--
Install Lock-up Dell PowerEdge 2500
https://bugs.launchpad.net/bugs/131095
You received this bug notification because you are a direct subscriber
of the bug.

____________________________________________________________________________________
Need a vacation? Get great deals
to amazing places on Yahoo! Travel.
http://travel.yahoo.com/

Alex Loes (alex-loes) wrote :

I don't think it's caused by the RAID, because I have the same problem with an powerEdge without RAID.
No, and at this stage, I don't think that Linux uses the RAID. :-)
I also tested different boot parameters, but.....

It's caused since 6.10 and is also present in 7.10.

The only thing I have done, is to install Kubuntu 6.06, and doing twice an upgrade. This works, but is painful.

Al

Greg d'Entremont (ve9gfi) wrote :

Hi All,

I too tried the new Ubuntu Beta 7.10 and the lock-up occurs at 21%.

Greg

moos3 (richard-guthnur) wrote :

I have the same issue is this going to ever going to be fixed?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers