Comment 21 for bug 102037

Matti Lindell (mlind) wrote :

I've uploaded maven2 (and the missing dependencies) in to my PPA for Gutsy users. Packages are from Debian unstable.
If anyone is interested to have maven2 for Feisty, do say so and I'll try to do that as well.

PPA repository is:
deb http://ppa.launchpad.net/mlind/ubuntu gutsy main
deb-src http://ppa.launchpad.net/mlind/ubuntu gutsy main