Unable to connect to WLAN protected with WEP by using the intel 2200bg

Reported by jevgtv on 2012-06-10
394
This bug affects 49 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

it is impossible to connect WLAN (d-link 524) protected with WEP by using the intel 2200bg in 11.10 and 12.04.
It is possible to connect open networks.
The network protected by WEP is shown, when I try to connect it, ubuntu asks for passphrase again and again.

I tried different measures advised in forums, nothing helped.

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1011127/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
jevgtv (tugevus) wrote :

12.04 connects to a router via WPA , but not to internet. I can handle router properties, but can not go to internet not via browser nor skype or terminal. At the same time mashines with an earlier ubuntu (11.04 and 10.10) with intel 2200bg goes to internet via the same router without problems.

jevgtv (tugevus) wrote :

the same symptoms with connecting to a router via nonsecured connection in 12.04. it is possible to handle the router properties, but still impossible to go to internet.

To post a comment you must log in.