Comment 30 for bug 1821867

Frank Heimes (frank-heimes) wrote :

I did another 3 installations, since the original problem I faced was after the post-install reboot, where the interfaces didn't came up properly.
   - hwe0005: bionic - up18042B
   - hwe0006: cosmic - up1810
   - hwe0007: disco - up1904
Obviously a parmfile was needed to enable proposed:
         listfiles up* * o
         UP18042B EXEC O1
         UP1810 EXEC O1
         UP1904 EXEC O1
         listfiles PP* * o
         PP18042B UBUNTU O1
         PP1810 UBUNTU O1
         PP1904 UBUNTU O1
         Ready; T=0.01/0.01 05:36:38
each PP-file with:
         00000 * * * Top of File * * *
         00001 ro locale=en_US apt-setup/proposed=true
         00002 * * * End of File * * *
double check kernel parameters in d-i shell before proceeding with the installations:
      ~ # cat /proc/cmdline
      ro locale=en_US apt-setup/proposed=true
Post-installation worked fine and the interfaces were properly activated on following reboot.
Triggered further reboots and could not identify any issue with the interface activation so far.
I let the systems run for several hours and worked with them w/o any problems,
hence setting tags to verification done.