Comment 35 for bug 585940

@David Clayton
Funny you should mention the 64-bit flash plugin since as of yesterday, Adobe discontinued it.
http://labs.adobe.com/technologies/flashplayer10/64bit.html

So if 64-bit users are stuck with the 32-bit one via ndiswrapper isn't that better from Canonical's security standpoint?