problem with update-manager

Bug #626599 reported by Ahmad Hamdi
This bug affects 216 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Low
Ding Zhou
Ubuntu
Undecided
Unassigned

Bug Description

  when running update-manager I see error message:

'E:Encountered a section with no Package:
header, E:Problem with MergeList /var/lib/apt/lists/eg.archive.ubuntu.com_ubuntu_dists_lucid_main_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'

Ithink that was after unsuccessful update of man-db to v. 2.5.7.2

when openning synaptic to fix that it gives the same message and closes...!

please help me, thanks for your care .

Revision history for this message
Ding Zhou (tualatrix) wrote :

Try to update your apt cache. It maybe broken.

sudo apt-get update

Revision history for this message
Ibrahim (ibrahim08522) wrote :
Revision history for this message
Ding Zhou (tualatrix) wrote :

Try this command under terminal:

    sudo rm /var/lib/apt/lists/*
    sudo apt-get update

Changed in ubuntu-tweak:
status: New → Confirmed
importance: Undecided → Low
assignee: nobody → Tualatrix Chou (tualatrix)
milestone: none → 0.5.9
Ding Zhou (tualatrix)
Changed in ubuntu-tweak:
milestone: 0.5.9 → 0.5.10
Revision history for this message
Denis-André Desjardins (nospamormorespam) wrote :

This solution worked for me. However, I have no idea as to what the cause is! The computer was on for about 20 minutes, the hard-drive at around 33% of maximum capacity and nothing was going on save that firefox was running AND kept on running without any problems... Hmmm.

Revision history for this message
Frederick Adjei (fredibel) wrote :

This is why i luv ubuntu.Thanks guys

Revision history for this message
zch2009hytc (zch2009hytc) wrote :

I love Ubuntu.这就是我喜欢ubuntu的理由,谢谢兄弟

Revision history for this message
isami (isami-chwang-gmail) wrote :

It works thanks

Revision history for this message
Tushar Jain (tushaar-iitr) wrote :

bravo... earlier I tried to remove the particular file... but after emptying the complete directory it works for me .. thanks !!!

Revision history for this message
magomarino@supereva.it (magomarino) wrote : Re: [Bug 626599] Re: problem with update-manager

I HAVE SUCCEEDED IN UPDATING THE PROGRAMS!
THANK YOU VERY MUCH FOR HELP.

>----- Original Message -----
>From: <email address hidden>
>To: <email address hidden>
>Data: Thu, 16 Jun 2011 08:25:25 -0000
>Subject: [Bug 626599] Re: problem with update-manager

>** Also affects: ubuntu
> Importance: Undecided
> Status: New
>
>--
>You received this bug notification because you are subscribed to a
>duplicate bug report (797906).
>https://bugs.launchpad.net/bugs/626599
>
>Title:
> problem with update-manager
>
>Status in Ubuntu Tweak:
> Confirmed
>Status in Ubuntu:
> New
>
>Bug description:
> when running update-manager I see error message:
>
> 'E:Encountered a section with no Package:
> header, E:Problem with MergeList /var/lib/apt/lists/eg.archive.ubuntu.com_ubuntu_dists_lucid_main_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'
>
> Ithink that was after unsuccessful update of man-db to v. 2.5.7.2
>
> when openning synaptic to fix that it gives the same message and
> closes...!
>
> please help me, thanks for your care .
>
>To manage notifications about this bug go to:
>https://bugs.launchpad.net/ubuntu-tweak/+bug/626599/+subscriptions
>

MARINO ZORZET
alias MagoMarino

Revision history for this message
Jean-Baptiste Lallement (jibel) wrote :

I'm closing the Ubuntu task, this is bug 346386 which is fixed in the latest development release Oneiric.

Changed in ubuntu:
status: New → Fix Released
Revision history for this message
Eduardo Pérez (balam-acab) wrote :

Thanks very much, the Tualatrix Chou solution it works!

Revision history for this message
Jonathan R. Pullins (thepullinsgroup) wrote :

Thank you very much for directing me to this.

Revision history for this message
Alistair Clark (alistair99) wrote :

Thanks from me too.

Ding Zhou (tualatrix)
Changed in ubuntu-tweak:
status: Confirmed → Fix Released
Revision history for this message
ian (iankingstone) wrote :

my update manager brings every time i try to update please help me guys

Revision history for this message
JAMES MWAI (mwai1025) wrote :

I exprience the same problem as attached above. I cant now update my operating system now.

Revision history for this message
Андрей (a9273546a) wrote :

Джеймс,у меня случился похожий трабл 3,5 года назад. После некоторых мучений просто переустановил систему.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers