top part of GUI missing

Bug #1064392 reported by Naive D. Jack on 2012-10-09
26
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu Tweak
Critical
Ding Zhou

Bug Description

I run Ubuntu 12.04 using Gnome as shell.

When I updated Tweak to 0.8.0 I started it and this was what I had http://imageshack.us/photo/my-images/812/201210081823541280x800s.png/ Thought it was just a first-run problem and tried again after reboot. Nothing changed.

Looking on the Tweak blog someone commented the same thing, even if he uses Lubuntu as distro.

Feel free to ask more information, and tell where to get them as I'm not familiar with bug reporting.

Tags: gui Edit Tag help
Ding Zhou (tualatrix) wrote :

Hello, could you try Ubuntu Tweak with the default GNOME theme?

If you don't know how to change, please use this method to launch Ubuntu Tweak:

    ubuntu-tweak -m Theme

Naive D. Jack (naivejack) wrote :
Download full text (4.1 KiB)

Same result, as I had already the default GTK theme. Terminal gave me this, which I think could be of some use:
______________________________________________________________________________
daniele@daniele-K52N:~$ ubuntu-tweak -m Theme

(ubuntu-tweak:2627): GConf-WARNING **: : You can't use a GConfEngine that has an active GConfClient wrapper object. Use GConfClient API instead.

(ubuntu-tweak:2627): GConf-WARNING **: : You can't use a GConfEngine that has an active GConfClient wrapper object. Use GConfClient API instead.
Checking if settings need to be migrated ...no
Checking if internal files need to be migrated ...no
Backend : gconf
Integration : true
Profile : default
Adding plugins
Initializing core options...done

(ubuntu-tweak:2627): Gtk-WARNING **: Theme file for Zukitwo-Noble has no name

(ubuntu-tweak:2627): Gtk-WARNING **: Theme file for Zukitwo-Noble has no directories

[utils.icon][WARNING] Icona «gnome-session-hibernate» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-session-hibernate» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-octet-stream» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-octet-stream» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-app-install» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-app-install» non presente nel tema (icon.py:32)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[utils.icon][WARNING] get_from_list for folder-home failed, try next (icon.py:56)
[utils.icon][WARNING] Icona «application-x-theme» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-x-theme» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «computerjanitor» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «computerjanitor» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-x-theme» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-x-theme» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-app-install» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-app-install» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-session-hibernate» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «gnome-session-hibernate» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-octet-stream» non presente nel tema (icon.py:32)
[utils.icon][WARNING] Icona «application-octet-stream» non presente nel tema (icon.py:32)

(ubuntu-tweak:2627): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Errore alla riga 1 carattere 55: È stato chiuso l'elemento "markup", ma l'elemento correntemente aperto è "big"

(ubuntu-tweak:2627): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Errore alla riga 1 carattere 55: È stato chiuso l'elemento "markup", ma l'elemento correntemente aperto è "big"

(ubuntu-tweak:2627): Gtk-WARNING **: Failed to set text from markup due to error parsing markup: Errore alla riga 1 carattere 55: È stato chiuso l'elemento "mar...

Read more...

Changed in ubuntu-tweak:
status: New → Confirmed
Ding Zhou (tualatrix) wrote :

Could you give me the screenshot after running "ubuntu-tweak -m Theme"?

Changed in ubuntu-tweak:
status: Confirmed → New
Naive D. Jack (naivejack) wrote :

Of course, here it is.

Ding Zhou (tualatrix) wrote :

Hmm, there's one more user has the same issue like this.

Is this Italian?

Now please try to use the English locale to see if it works:

    export LANG=en_US.UTF-8 && export LANGUAGE=en_US.UTF-8 && ubuntu-tweak

Saarloop (winfried100) wrote :

Try only to change the width of the ubuntu-Tweak window and all commands on GUI header will apear! If the window is too narrow to show all commands in the header, no command will appear at all. This is the simple bug of the programm.

Saarloop (winfried100) wrote :

see suggested solution on Bug #1066050

Ding Zhou (tualatrix) on 2012-10-13
Changed in ubuntu-tweak:
status: New → Confirmed
importance: Undecided → Critical
milestone: none → 0.8.1
assignee: nobody → Ding Zhou (tualatrix)
Ding Zhou (tualatrix) wrote :

This issue is a little complex, so I will try a easy and simple way to fix this: increase the default window size to 900x506

If this still doesn't work, I will try other way.

Naive D. Jack (naivejack) wrote :

Yeah, changing width makes the header appear.

Is it because words in Italian are longer?

Anyway, thanks for the help!

Ding Zhou (tualatrix) on 2012-10-13
Changed in ubuntu-tweak:
status: Confirmed → Fix Committed
Ding Zhou (tualatrix) on 2012-10-22
Changed in ubuntu-tweak:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers