Brasero indicator shows untranslated messages

Bug #883495 reported by Gabor Kelemen on 2011-10-29
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Medium
Unassigned
brasero (Ubuntu)
Undecided
Unassigned

Bug Description

The Brasero indicator shows its status messages untranslated on Oneiric. Looks like bug #553423 is back.

These strings are from 012_appindicator.patch and they are marked for translation correctly, but the file
libbrasero-burn/brasero-app-indicator.c is not added to POTFILES.in.

Related branches

Gabor Kelemen (kelemeng) wrote :
Matthew Libersky (liberskym) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Please execute the following command, as it will automatically gather debugging information, in a terminal:

  apport-collect 883495

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://wiki.ubuntu.com/ReportingBugs.

Changed in brasero (Ubuntu):
status: New → Incomplete
Gabor Kelemen (kelemeng) wrote :

Okay, I forgot to prove the problem with links, so here they are:

The patch adding libbrasero-burn/brasero-app-indicator.c :
http://bazaar.launchpad.net/~ubuntu-branches/ubuntu/oneiric/brasero/oneiric/view/head:/debian/patches/012_appindicator.patch

The "Show _Dialog" string is on the screenshot, but not translatable:
https://translations.launchpad.net/ubuntu/oneiric/+source/brasero/+pots/brasero/hu/+translate?batch=10&show=all&search=Show+_Dialog

Changed in brasero (Ubuntu):
status: Incomplete → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in brasero (Ubuntu):
status: New → Confirmed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package brasero - 3.2.0-0ubuntu4

---------------
brasero (3.2.0-0ubuntu4) precise; urgency=low

  * debian/patches/012_appindicator.patch: updated POTFILES.in. (LP: #883495)
 -- Gabor Kelemen <email address hidden> Fri, 16 Dec 2011 12:10:45 +0100

Changed in brasero (Ubuntu):
status: Confirmed → Fix Released
Gabor Kelemen (kelemeng) on 2011-12-16
Changed in ubuntu-translations:
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers