Missing opening <big> tag in string <b>Foldery</b></big> from polish translation of netbook remix launcher

Bug #473193 reported by Piotr Krysik on 2009-11-03
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
Ubuntu Translations
Low
Ubuntu Polish Translators
netbook-launcher (Ubuntu)
Low
Unassigned

Bug Description

There is missing opening tag <big> in polish translation of netbook remix launcher, so in menu "Pliki i foldery" you can see string "<b>Foldery</b></big>" instead of bold string "Foldery".
The error is located in package language-pack-gnome-pl-base in file /usr/share/locale-langpack/pl/LC_MESSAGES/netbook-launcher.mo

Aron Xu (happyaron) wrote :

Assign this bug to Ubuntu Polish Translators , please the team take care of it.

tags: added: l10n
removed: translation
Changed in ubuntu-translations:
assignee: nobody → Ubuntu Polish Translators (ubuntu-l10n-pl)
importance: Undecided → Low
status: New → Triaged
David Planella (dpm) wrote :

It's this string -> https://translations.launchpad.net/ubuntu/karmic/+source/netbook-launcher/+pots/netbook-launcher/pl/17/+translate, which has been corrected now, thus marking as Fix committed. Users will see the fix as soon as the first language packs are released.

Changed in ubuntu-translations:
status: Triaged → Fix Committed
Changed in netbook-launcher (Ubuntu):
status: New → Fix Committed
Paul Larson (pwlars) on 2009-11-08
Changed in netbook-launcher (Ubuntu):
importance: Undecided → Low
Piotr Krysik (perper) wrote :

The Deb fixes mentioned string but it causes other problem with netbook-launcher (see screenshot). After installation of the Deb parts of netbook-laucher disappear for good.

Piotr Krysik (perper) wrote :

After upgrading other packages everything seems to be ok again. Probably it was fault of some older package in my system.

esscrow (esscrow) wrote :

Unfortunately proposed package (ver. 2.1.12a) does not work correctly. Launcher does not highlight selected group of program, launcher screen is wider than netbook screen etc. and looks the same as on Piotr's image attached in post #4. Operation from post #5 did not help at all.
I use acer aspire one d250.

Changed in ubuntu-translations:
status: Fix Committed → Incomplete
Didier Roche (didrocks) on 2010-02-12
Changed in netbook-launcher (Ubuntu):
status: Fix Committed → Fix Released
David Planella (dpm) wrote :

Piotr, esscrow,

Are you still having this problem? Are you sure it is caused by translations?

Piotr Krysik (perper) wrote :

I don't have this problem any more.

David Planella (dpm) on 2010-03-30
Changed in ubuntu-translations:
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers