Core apps .desktop files do not include translated strings

Bug #1318008 reported by dobey on 2014-05-09
26
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Dropping Letters
High
Unassigned
Sudoku App
Low
Unassigned
Ubuntu Calculator App
Medium
dobey
Ubuntu Calendar App
High
David Planella
Ubuntu Clock App
Status tracked in Trunk
Trunk
Critical
David Planella
Ubuntu File Manager App
Critical
David Planella
Ubuntu Music App
High
Andrew Hayzen
Ubuntu Notes app
Critical
David Planella
Ubuntu Shorts App
Critical
David Planella
Ubuntu Terminal App
Medium
David Planella
Ubuntu Translations
High
Unassigned
Ubuntu Weather App
High
David Planella
address-book-app
High
Renato Araujo Oliveira Filho
camera-app
Fix Released
High
Ugo Riboni
dialer-app
Critical
Ugo Riboni
gallery-app
Fix Released
High
Arthur Mello
mediaplayer-app
High
Renato Araujo Oliveira Filho
messaging-app
Fix Released
Critical
Ugo Riboni
notes-app
Medium
Ugo Riboni
webbrowser-app
Fix Released
High
Olivier Tilloy
camera-app (Ubuntu)
High
Unassigned
dialer-app (Ubuntu)
Critical
Gustavo Pichorim Boiko
messaging-app (Ubuntu)
Critical
Tiago Salem Herrmann
reminders-app (Ubuntu)
Undecided
Unassigned
ubuntu-system-settings (Ubuntu)
High
Ken VanDine
webbrowser-app (Ubuntu)
Undecided
Olivier Tilloy

Bug Description

As other apps cannot know where .mo files might be located for click packages, and unity8 apparently does not know about X-Ubuntu-Gettext-Domain for deb packages, the .desktop files for any applications will need to have their translations merged back into the .desktop file itself. This at a minimum should include the following .desktop fields:

Name
Comment
Keywords (semicolon-separated list of strings)

Related branches

Changed in ubuntu-calculator-app:
importance: Undecided → Medium
status: New → Triaged
Changed in ubuntu-calculator-app:
assignee: nobody → Bartosz Kosiorek (gang65)
status: Triaged → In Progress
Changed in ubuntu-clock-app:
assignee: nobody → Bartosz Kosiorek (gang65)
status: New → In Progress
dobey (dobey) on 2014-05-10
description: updated
dobey (dobey) on 2014-05-16
Changed in ubuntu-calculator-app:
assignee: Bartosz Kosiorek (gang65) → Rodney Dawes (dobey)

Fix committed into lp:ubuntu-calculator-app at revision 263, scheduled for release in ubuntu-calculator-app, milestone 1.6

Changed in ubuntu-calculator-app:
status: In Progress → Fix Committed
tags: added: touch-cn
Changed in dropping-letters:
importance: Undecided → High
Changed in sudoku-app:
importance: Undecided → High
Changed in ubuntu-calendar-app:
importance: Undecided → High
Changed in ubuntu-clock-app:
importance: Undecided → High
Changed in ubuntu-filemanager-app:
importance: Undecided → High
Changed in music-app:
importance: Undecided → High
Changed in ubuntu-rssreader-app:
importance: Undecided → High
Changed in ubuntu-weather-app:
importance: Undecided → High
Changed in address-book-app:
importance: Undecided → High
Changed in camera-app:
importance: Undecided → High
Changed in dialer-app:
importance: Undecided → High
Changed in gallery-app:
importance: Undecided → High
Changed in mediaplayer-app:
importance: Undecided → High
Changed in messaging-app:
importance: Undecided → High
Changed in notes-app:
importance: Undecided → High
Changed in webbrowser-app:
importance: Undecided → High
Bill Filler (bfiller) on 2014-05-28
tags: added: rtm14
PS Jenkins bot (ps-jenkins) wrote :

Fix committed into lp:ubuntu-clock-app at revision 421, scheduled for release in ubuntu-clock-app, milestone 2.2

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Bill Filler (bfiller) on 2014-05-29
Changed in gallery-app:
assignee: nobody → Arthur Mello (artmello)
status: New → Triaged
Andrew Hayzen (ahayzen) on 2014-06-06
Changed in music-app:
assignee: nobody → Andrew Hayzen (andrew-hayzen)
status: New → In Progress
David Planella (dpm) on 2014-06-06
summary: - Core apps .desktop files do not included translated strings
+ Core apps .desktop files do not include translated strings

Fix committed into lp:music-app at revision 484, scheduled for release in music-app, milestone 1.0

Changed in music-app:
status: In Progress → Fix Committed
David Planella (dpm) on 2014-06-06
Changed in ubuntu-calculator-app:
status: Fix Committed → Fix Released
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
Changed in music-app:
status: Fix Committed → Fix Released
Changed in ubuntu-calendar-app:
assignee: nobody → David Planella (dpm)
status: New → In Progress
David Planella (dpm) on 2014-06-06
Changed in ubuntu-weather-app:
assignee: nobody → David Planella (dpm)
status: New → In Progress
David Planella (dpm) on 2014-06-06
Changed in dropping-letters:
status: New → Invalid

Fix committed into lp:ubuntu-calendar-app at revision 305, scheduled for release in ubuntu-calendar-app, milestone alpha-1

Changed in ubuntu-calendar-app:
status: In Progress → Fix Committed
Bill Filler (bfiller) on 2014-06-09
Changed in camera-app:
assignee: nobody → Ugo Riboni (uriboni)
Changed in dialer-app:
assignee: nobody → Ugo Riboni (uriboni)
Changed in gallery-app:
assignee: Arthur Mello (artmello) → Ugo Riboni (uriboni)
Changed in address-book-app:
assignee: nobody → Ugo Riboni (uriboni)
status: New → Triaged
Changed in camera-app:
status: New → Triaged
Changed in dialer-app:
status: New → Triaged
Changed in mediaplayer-app:
assignee: nobody → Ugo Riboni (uriboni)
status: New → Triaged
Changed in messaging-app:
assignee: nobody → Ugo Riboni (uriboni)
status: New → Triaged
Changed in notes-app:
assignee: nobody → Ugo Riboni (uriboni)
status: New → Triaged
Changed in webbrowser-app:
assignee: nobody → Ugo Riboni (uriboni)
status: New → Triaged
Bill Filler (bfiller) on 2014-06-13
Changed in dialer-app:
milestone: none → beta-freeze
Bill Filler (bfiller) on 2014-06-13
Changed in messaging-app:
milestone: none → ux-freeze
Changed in dialer-app:
milestone: beta-freeze → ux-freeze
Bill Filler (bfiller) on 2014-06-13
Changed in webbrowser-app:
milestone: none → ux-freeze
Ugo Riboni (uriboni) on 2014-06-16
Changed in gallery-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-16
Changed in webbrowser-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-16
Changed in camera-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-16
Changed in notes-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-16
Changed in mediaplayer-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-16
Changed in dialer-app:
status: Triaged → In Progress
Ugo Riboni (uriboni) on 2014-06-17
Changed in address-book-app:
status: Triaged → In Progress
Changed in messaging-app:
status: Triaged → In Progress
Bill Filler (bfiller) on 2014-06-20
Changed in address-book-app:
milestone: none → feature-freeze
David Planella (dpm) on 2014-06-27
Changed in ubuntu-calendar-app:
status: Fix Committed → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package messaging-app - 0.1+14.10.20140716-0ubuntu1

---------------
messaging-app (0.1+14.10.20140716-0ubuntu1) utopic; urgency=low

  [ Ugo Riboni ]
  * Add translations in .desktop files (LP: #1318008)

  [ Tiago Salem Herrmann ]
  * Use contacts-app via url handler to add new contacts.

  [ Renato Araujo Oliveira Filho ]
  * Used a new delegate for contact list, while searching for contact in
    the new message screen.
  * Add translations in .desktop files (LP: #1318008)
 -- Ubuntu daily release <email address hidden> Wed, 16 Jul 2014 15:26:45 +0000

Changed in messaging-app (Ubuntu):
status: New → Fix Released
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package dialer-app - 0.1+14.10.20140716.2-0ubuntu1

---------------
dialer-app (0.1+14.10.20140716.2-0ubuntu1) utopic; urgency=low

  [ Ugo Riboni ]
  * Add translations inside .desktop files (LP: #1318008)

  [ Renato Araujo Oliveira Filho ]
  * Update history page visuals. Use ContacAvar element from
    Ubuntu.Contacts. Use ListItemWithActions element from
    Ubuntu.Contacts.
  * Used locale name as default region for phone number formatter. (LP:
    #1331515)
 -- Ubuntu daily release <email address hidden> Wed, 16 Jul 2014 20:43:36 +0000

Changed in dialer-app (Ubuntu):
status: New → Fix Released
Bill Filler (bfiller) on 2014-07-28
Changed in messaging-app:
status: In Progress → Fix Released
Changed in dialer-app:
status: In Progress → Fix Released
Bill Filler (bfiller) on 2014-07-31
Changed in address-book-app:
assignee: Ugo Riboni (uriboni) → Renato Araujo Oliveira Filho (renatofilho)
Changed in gallery-app:
assignee: Ugo Riboni (uriboni) → Arthur Mello (artmello)
Changed in mediaplayer-app:
assignee: Ugo Riboni (uriboni) → Renato Araujo Oliveira Filho (renatofilho)
Changed in webbrowser-app:
assignee: Ugo Riboni (uriboni) → Olivier Tilloy (osomon)
David Planella (dpm) on 2014-07-31
Changed in ubuntu-filemanager-app:
importance: High → Medium
status: New → Triaged
David Planella (dpm) wrote :

Note that dialer-app and messaging-app are marked as Fix Released, but I still don't see its .desktop file translations appearing on the phone.

David Planella (dpm) on 2014-08-06
Changed in ubuntu-translations:
importance: Undecided → High
status: New → Triaged
tags: added: qa-daily-testing touch
Changed in address-book-app:
status: In Progress → Fix Released
Changed in camera-app:
milestone: none → rtm-freeze
David Planella (dpm) on 2014-08-13
Changed in ubuntu-filemanager-app:
assignee: nobody → David Planella (dpm)
status: Triaged → In Progress
Changed in ubuntu-terminal-app:
assignee: nobody → David Planella (dpm)
importance: Undecided → Medium
status: New → In Progress

Fix committed into lp:ubuntu-weather-app at revision 335, scheduled for release in ubuntu-weather-app, milestone alpha-1

Changed in ubuntu-weather-app:
status: In Progress → Fix Committed

Fix committed into lp:ubuntu-terminal-app at revision 115, scheduled for release in ubuntu-terminal-app, milestone alpha-1

Changed in ubuntu-terminal-app:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package webbrowser-app - 0.23+14.10.20140818-0ubuntu1

---------------
webbrowser-app (0.23+14.10.20140818-0ubuntu1) utopic; urgency=low

  [ Ugo Riboni ]
  * Include translations in the .desktop file (LP: #1318008)

  [ Olivier Tilloy ]
  * Include translations in the .desktop file (LP: #1318008)
  * Do not request permission for geolocation on devices where webapps
    are running confined. This is delegated to the trust store. (LP:
    #1356767)
  * Elide actions’ text in the drawer menu. (LP: #1356345)
  * Do not reset the contents of the address bar to the previous URL if
    currently loading. Unfocus the address bar when requesting the page
    to reload. (LP: #1354383)
 -- Ubuntu daily release <email address hidden> Mon, 18 Aug 2014 09:45:10 +0000

Changed in webbrowser-app (Ubuntu):
status: New → Fix Released
Olivier Tilloy (osomon) on 2014-08-18
Changed in webbrowser-app (Ubuntu):
assignee: nobody → Olivier Tilloy (osomon)
Changed in webbrowser-app:
status: In Progress → Fix Released
Víctor R. Ruiz (vrruiz) on 2014-08-26
Changed in ubuntu-filemanager-app:
importance: Medium → High
Martin Pitt (pitti) wrote :

Reopening. Most recent dialer-app (0.1+14.10.20140821-0ubuntu1) still does not have translations in /usr/share/applications/dialer-app.desktop

Changed in dialer-app:
status: Fix Released → Confirmed
Changed in dialer-app (Ubuntu):
status: Fix Released → Triaged
Martin Pitt (pitti) wrote :

Reopening for messagging-app. Most recent package (0.1+14.10.20140825-0ubuntu1) still does not include translations in /usr/share/applications/messaging-app.desktop

Changed in messaging-app:
status: Fix Released → Triaged
Changed in messaging-app (Ubuntu):
status: Fix Released → Triaged
no longer affects: ubuntu-system-settings
Changed in ubuntu-system-settings (Ubuntu):
importance: Undecided → High
status: New → Triaged
Martin Pitt (pitti) wrote :

Reopening for webbrowser-app too. Most recent package (0.23+14.10.20140825.1-0ubuntu1) still does not have translations in /usr/share/applications/webbrowser-app.desktop

Changed in webbrowser-app:
status: Fix Released → Triaged
Changed in webbrowser-app (Ubuntu):
status: Fix Released → Triaged
Martin Pitt (pitti) on 2014-08-26
description: updated
Olivier Tilloy (osomon) wrote :

This was done in webbrowser-app.

Note however that because webbrowser-app is in main, its translations are stripped from the package at build time and shipped as part of the ubuntu langpacks, so the desktop file installed in /usr/share/applications/ ends up not containing translations. Not sure whether that’s a problem wrt this bug.

Changed in webbrowser-app (Ubuntu):
status: Triaged → Fix Released
Changed in webbrowser-app:
status: Triaged → Fix Released
Olivier Tilloy (osomon) wrote :

Just discussed this with pitti over IRC. Apps for which translations are shipped in langpacks must have X-Ubuntu-Gettext-Domain defined in their desktop file (webbrowser-app does), and unity8 should gain the ability to read that value and query translations accordingly.

Changed in camera-app:
milestone: rtm-freeze → none
Víctor R. Ruiz (vrruiz) on 2014-08-29
Changed in dialer-app:
importance: High → Critical
Changed in camera-app:
importance: High → Critical
Changed in gallery-app:
importance: High → Critical
Changed in ubuntu-filemanager-app:
importance: High → Critical
Changed in notes-app:
importance: High → Critical
Changed in ubuntu-rssreader-app:
importance: High → Critical
Bill Filler (bfiller) on 2014-08-29
Changed in notes-app:
importance: Critical → Medium
Changed in gallery-app:
importance: Critical → High
Changed in camera-app:
importance: Critical → High
Changed in dialer-app:
importance: Critical → High
tags: added: touch-2014-09-11
Bill Filler (bfiller) on 2014-08-29
Changed in dialer-app (Ubuntu):
assignee: nobody → Gustavo Pichorim Boiko (boiko)
importance: Undecided → High
Changed in messaging-app (Ubuntu):
assignee: nobody → Tiago Salem Herrmann (tiagosh)
importance: Undecided → High
Changed in ubuntu-system-settings (Ubuntu):
assignee: nobody → Ken VanDine (ken-vandine)

Fix committed into lp:ubuntu-filemanager-app at revision 269, scheduled for release in ubuntu-filemanager-app, milestone alpha-1

Changed in ubuntu-filemanager-app:
status: In Progress → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package camera-app - 3.0.0+14.10.20140903-0ubuntu1

---------------
camera-app (3.0.0+14.10.20140903-0ubuntu1) utopic; urgency=low

  [ Michał Sawicz ]
  * Add :any to python dependency and install the camera app module in
    app-private libdir.

  [ Ugo Riboni ]
  * Add translations inside the .desktop file (LP: #1318008)

  [ Florian Boucault ]
  * Disable mode switching while recording videos.
  * Disable camera switching while recording videos. (LP: #1358302)
  * Photo roll: more fine grained media folder monitoring as to properly
    forward deletions to the view. Workarounded a couple of Qt bugs
    related to snapMode SnapOneItem. (LP: #1355407)
  * Do not allow switching to the camera roll while recording a video.
  * Rename application from 'camera' to 'com.ubuntu.camera' to make
    state saving work again. Seamlessly transition ~/Pictures/camera and
    ~/Videos/camera to new locations. (LP: #1363112)
  * Remove the X-Ubuntu-Gettext-Domain from the .desktop file, which
    causes the click scope not to load the inline translations. (LP:
    #1325626)
  * Align snapshot with viewfinder as to assure visual continuity in the
    transition from one to the other. (LP: #1362822)
  * Added cancel button in content export mode. (LP: #1362823)
 -- Ubuntu daily release <email address hidden> Wed, 03 Sep 2014 18:52:44 +0000

Changed in camera-app (Ubuntu):
status: New → Fix Released
Bill Filler (bfiller) on 2014-09-05
Changed in camera-app (Ubuntu):
importance: Undecided → High
Changed in camera-app:
status: In Progress → Fix Released
Víctor R. Ruiz (vrruiz) wrote :

Dialer app still shows its name untranslated in the Dash.

Changed in dialer-app (Ubuntu):
importance: High → Critical
Changed in dialer-app:
importance: High → Critical
Víctor R. Ruiz (vrruiz) wrote :

Gallery app still shows its application name untranslated in the Dash.

Changed in gallery-app:
importance: High → Critical
Víctor R. Ruiz (vrruiz) wrote :

Messaging app still shows its application name untranslated in the Dash.

Changed in messaging-app:
importance: High → Critical
Víctor R. Ruiz (vrruiz) wrote :

Notes app still shows its application name untranslated in the Dash.

Changed in notes-app:
importance: Medium → Critical
Víctor R. Ruiz (vrruiz) wrote :

Messaging app still shows its application name untranslated in the Dash.

Changed in messaging-app (Ubuntu):
importance: High → Critical
Bill Filler (bfiller) on 2014-09-10
Changed in dialer-app:
status: Confirmed → Fix Released
Changed in messaging-app:
status: Triaged → Fix Released
Changed in dialer-app (Ubuntu):
status: Triaged → Fix Released
Changed in messaging-app (Ubuntu):
status: Triaged → Fix Released
Changed in notes-app:
importance: Critical → Medium
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package ubuntu-system-settings - 0.3+14.10.20140911.3-0ubuntu1

---------------
ubuntu-system-settings (0.3+14.10.20140911.3-0ubuntu1) utopic; urgency=low

  [ Ken VanDine ]
  * Fixed tests for the dialpad settings failing on mako
  * Don't call downloadUpdate when we see a system update ready, the
    service does that for us (LP: #1368294) (LP: #1368294)
  * Translate desktop file (LP: #1318008) (LP: #1318008)

  [ Martin Pitt ]
  * update POT

  [ Sebastien Bacher ]
  * [system-update] open the ubuntuone subpanel rather than the list
    (LP: #1348580)
  * [security-privacy] use ngettext strings when needed (LP: #1368159)
  * Increase vertical spacing in the settings grid (LP: #1348579)
 -- Ubuntu daily release <email address hidden> Thu, 11 Sep 2014 21:08:06 +0000

Changed in ubuntu-system-settings (Ubuntu):
status: Triaged → Fix Released
Bill Filler (bfiller) on 2014-09-12
Changed in gallery-app:
importance: Critical → High
Bill Filler (bfiller) on 2014-09-16
tags: added: touch-2014-09-25
removed: touch-2014-09-11
Víctor R. Ruiz (vrruiz) on 2014-09-18
Changed in ubuntu-rssreader-app:
assignee: nobody → David Planella (dpm)
David Planella (dpm) on 2014-09-18
Changed in ubuntu-rssreader-app:
status: New → In Progress
Changed in ubuntu-weather-app:
status: Fix Committed → Fix Released
David Planella (dpm) on 2014-09-18
Changed in mediaplayer-app:
status: In Progress → Fix Released

Fix committed into lp:ubuntu-rssreader-app at revision 313, scheduled for release in ubuntu-rssreader-app, milestone alpha-1

Changed in ubuntu-rssreader-app:
status: In Progress → Fix Committed

Fix committed into lp:ubuntu-clock-app at revision 106, scheduled for release in ubuntu-clock-app, milestone rtm

Changed in ubuntu-clock-app:
status: Fix Released → Fix Committed
David Planella (dpm) on 2014-09-26
Changed in ubuntu-rssreader-app:
status: Fix Committed → Fix Released
Víctor R. Ruiz (vrruiz) on 2014-09-26
Changed in reminders-app:
assignee: nobody → David Planella (dpm)
importance: Undecided → Critical
Víctor R. Ruiz (vrruiz) on 2014-09-27
Changed in gallery-app:
status: In Progress → Fix Released
David Planella (dpm) on 2014-09-27
Changed in ubuntu-filemanager-app:
status: Fix Committed → Fix Released
Changed in reminders-app:
status: New → Triaged
David Planella (dpm) on 2014-09-28
Changed in reminders-app:
status: Triaged → In Progress
David Planella (dpm) on 2014-09-29
tags: added: touch-2014-10-09
removed: touch-2014-09-25
Changed in ubuntu-terminal-app:
status: Fix Committed → Fix Released
David Planella (dpm) on 2014-09-29
Changed in sudoku-app:
importance: High → Low
status: New → Triaged

Fix committed into lp:reminders-app at revision 258, scheduled for release in reminders-app, milestone 0.4

Changed in reminders-app:
status: In Progress → Fix Committed
Víctor R. Ruiz (vrruiz) on 2014-10-07
Changed in reminders-app:
status: Fix Committed → Fix Released
Leo Arias (elopio) wrote :

Media Player is still not translatable. I'm not sure why the fix by renato is removing the string from the pot. I'll report a new bug for it as I can't return the task in this one back to new.

Leo Arias (elopio) wrote :
Launchpad Janitor (janitor) wrote :
Download full text (5.1 KiB)

This bug was fixed in the package reminders-app - 0.4+15.04.20141118-0ubuntu1

---------------
reminders-app (0.4+15.04.20141118-0ubuntu1) vivid; urgency=low

  [ Akiva Avraham ]
  * Updated library imports to qtquick-2.3.
  * Upgraded ubuntu.components to 1.1 Upgraded ubuntu.components.xxxx to
    1.0.

  [ Paolo Rotolo ]
  * Added Tags icon.

  [ Alan Pope ]
  * Fix incorrect email address.

  [ Michael Zanetti ]
  * Add count properties to models.
  * add API to save notebooks.
  * correctly update the model when a notebook changes.
  * Some performance optimizations when having many, big notes
  * improve startup sequence
  * suppress some warnings. (LP: #1316800)
  * Add support for tags. (LP: #1379747)
  * Fixed bug 1378014 - Notes should be sorted by modification date by
    default Fixed bug 1380255 - Add day of the month to the notes
    preview. (LP: #1378014, #1380255)
  * Fixed change accounts page. (LP: #1379751)
  * Split the actual evernote code out from the QML plugin into a
    libqtevernote. (LP: #1385994)
  * Improve reminders delegate. (LP: #1318054)
  * fix pulldown positioning. (LP: #1368548)
  * split loading of notes into chunks
  * Don't reload the note's content when reloading a note for its
    resources. (LP: #1380987)
  * improve sorting by falling back on title if the first sortrole is
    equal. (LP: #1380987)
  * add gif support
  * Improve handling of connection errors.
  * include tags when cloning a note.
  * add scrollbars to listviews.
  * Don't always build translations
  * implement full note caching
  * improve note edit view. (LP: #1391410, #1316947)
  * small fixes in the new edit mode
  * Created URI handlers to load the app from the scope. (LP: #1391689,
    #1385995)

  [ Víctor R. Ruiz ]
  * "Search notes" unstranslated. Update to the code and template. (LP:
    #1356944)
  * Another batch of untranslated strings. Updated template. (LP:
    #1356944)

  [ Riccardo Padovani ]
  * Fixed #1340644 - Notes go in default notebook when edited. (LP:
    #1340644)
  * Upgraded the WebView to Oxide. (LP: #1317580)
  * Fixed #1340686 - Selecting a notebook then add a note doesn't
    default the note to the notebook. (LP: #1340686)
  * Added a couple of new i18n.tr, updated the translations template.
  * Updated the camera confirm page to have buttons again Added a check
    to be sure to delete previous temp picture. (LP: #1342249)
  * Update string for no account advice, removed reference to add
    reminder button. (LP: #1340635)
  * Fixed pull down to refresh behavior.
  * Implemented fronted to change notebooks name. (LP: #1340640)
  * Implemented bottomEdge.
  * Added a bouncing ProgressBar. (LP: #1372420)
  * Fix #1379886 - First time reminders tab is shown, the list is offset
    from the top. (LP: #1379886)
  * Fixed #1382730 - Unable to create new notes. (LP: #1382730)
  * Enabled automatic orientation. (LP: #1385429)
  * Fixed bug 1378014 - Notes should be sorted by modification date by
    default Fixed bug 1380255 - Add day of the month to the notes
    preview. (LP: #1378014, #1380255)
  * Fixed change accounts page. (LP: #1379751)
  * Created URI handlers to load the app from the scope. (LP: #...

Read more...

Changed in reminders-app (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers