Jenkins: testbed auxverb failed with exit code 255

Bug #1570521 reported by Allan LeSage on 2016-04-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
ubuntu-system-tests
Undecided
Unassigned

Bug Description

Several varieties of this, feel like they're related, could simply be USB flakiness but need to investigate.

* <VirtSubproc>: failure: (down) ['rm', '-rf', '/tmp/sudo_askpass.cicN'] failed (exit status 255)
https://platform-qa-jenkins.ubuntu.com/view/ubuntu-system-tests/job/ust_rc-proposed_arale_sanity_hourly/13/console
* <VirtSubproc>: failure: (down) ['mktemp', '--directory', '/tmp/adt-run.XXXXXX'] failed (exit status 255)
https://platform-qa-jenkins.ubuntu.com/view/ubuntu-system-tests/job/ust_rc-proposed_arale_sanity_hourly/11/console
* <VirtSubproc>: failure: (down) ['rm', '-rf', '/tmp/sudo_askpass.cicN'] failed (exit status 255)
https://platform-qa-jenkins.ubuntu.com/view/ubuntu-system-tests/job/ust_rc-proposed_krillin_regression_PT/27/console
https://platform-qa-jenkins.ubuntu.com/view/ubuntu-system-tests/job/ust_rc-proposed_krillin_regression_PT/26/console

Related branches

Allan LeSage (allanlesage) wrote :

Could we dump a log, e.g., to verify that these are USB-related failures?

Allan LeSage (allanlesage) wrote :

Note some pitti correspondence in bug 1549425 .

Allan LeSage (allanlesage) wrote :

Re-reading pitti's comment, we'll try adding --debug to the output to get more info.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers