Comment 2 for bug 1802486

Colin Ian King (colin-king) wrote :

Get same issue with latest upstream xfstest-bld repo

FATAL ERROR: could not find a valid BLKID header.
Install the Block device ID development package.
make: *** [Makefile:32: all] Error 1