language-selectorのpkg-dependsを更新したい

Bug #1637907 reported by Jun Kobayashi on 2016-10-31
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Japanese Kaizen Project
Wishlist
Unassigned

Bug Description

language-selectorのpkg-dependsが現状に合ってないようなので更新したい
Remixでは更新したものを提供している

以下を追加したい
fn:ja::fonts-noto-cjk
fn:ja::fonts-takao-pgothic

以下を削除したい
im:ja:ibus:ibus-mozc

fonts-noto-cjkは16.04以降普通にインストールされていると思うのですが……。

ibus-mozcはUbuntu GNOME(と将来的にUbuntu Budgie?)で使われているので、削除されると困ります。

Changed in ubuntu-jp-improvement:
importance: Undecided → Wishlist
Jun Kobayashi (jkbys) wrote :

fonts-noto-cjk を加えておかないと ubuntu-defaults-image で作成したisoに入りませんでした。ubuntu-defualts-ja で指定しておいても最終段階で削除される、という挙動だったと記憶しています。

ibus-mozcが入っていると、ubuntu-defaults-image で作成したisoにibus関連のパッケージが含まれてしまい、サイズが増大してしまいました。

language-selector に ibus-mozc を入れないと Ubunbtu GNOME のほうに弊害がでるなら厄介ですね。
何か別解があればいいんですが。

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers