[1 mod] hinting: 'g' baseline and descender merge

Bug #605856 reported by Paul Sladen on 2010-07-15
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Font Family
Medium
Unassigned

Bug Description

The lowercase 'g' normally as a raised baseline to counter-act its closeness to the descender. At normal on-screen viewing sizes (eg. 12 pt), the hinting aligns this raised baseline to the normal baseline, bring it closer to the descender (1 pixel separation) and removing the white space. The result is an unbalanced 'g' that looks heavy at its bottom end.

Ideally the baseline of the 'g' should be kept raised slightly towards the median of the glyph.

Paul Sladen (sladen) on 2010-07-15
visibility: private → public
Paul Sladen (sladen) on 2010-07-23
Changed in ubuntufontbetatesting:
status: New → Confirmed
importance: Undecided → Medium

Hinting will improve this on next version.

Changed in ubuntu-font-family:
status: Confirmed → Fix Committed
Matthew Paul Thomas (mpt) wrote :

Paul, was this fix released? The descender still looks quite compact to me, though when I try comparing with other UI fonts I can't because they have greater line height.

summary: - hinting: 'g' baseline and descender merge
+ [1 mod] hinting: 'g' baseline and descender merge
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers