clock set alarm screen blank

Bug #1241434 reported by Matt Buckey on 2013-10-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu Clock App
High
Nekhelesh Ramananthan

Bug Description

Clock app working ok, but after "Long press to setup an alarm" the screen is blank

Related branches

Nekhelesh Ramananthan (nik90) wrote :

@Matt, can you include which version of the Ubuntu SDK you are currently running along with the Ubuntu version. You can find out the SDK version by running the following command in the terminal,

apt-cache policy qtdeclarative5-ubuntu-ui-toolkit-plugin

Changed in ubuntu-clock-app:
status: New → Incomplete
Nekhelesh Ramananthan (nik90) wrote :

Nevermind, this bug occurs with the latest SDK version 0.1.46+13.10.20131011.2bzr798saucy0. Alarms broke as of SDK rev 796.

Changed in ubuntu-clock-app:
status: Incomplete → Confirmed
importance: Undecided → High
assignee: nobody → Nekhelesh Ramananthan (nik90)
milestone: none → backlog
Matt Buckey (matthew-buckey) wrote :

Installed: 0.1.46+13.10.20131011.2bzr798saucy0

Changed in ubuntu-clock-app:
status: Confirmed → In Progress

Fix committed into lp:ubuntu-clock-app at revision None, scheduled for release in ubuntu-clock-app, milestone final-1.0

Changed in ubuntu-clock-app:
status: In Progress → Fix Committed
Changed in ubuntu-clock-app:
milestone: backlog → 14.04-month-1
Changed in ubuntu-clock-app:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers