Ubuntu CD image build software

Comment 67 for bug 1040557

sunday (n-h) wrote :

Bricked Laptob today (2012-12-18).

*Model: Samsung NP530U3C-A01E

*Note: Prior to bricking: Installed Xubuntu 64bit (12.10). No Problems occured during the first three weeks of usage (including kernel update). The only thing I noticed was battery/power status misinformations. (likely the already mentioned acpi bug..)

*Tried to reinstall to SSD today (laptop features a hybrid harddisk) for which I had to enable EFI. At the same time I disabled fastboot in BIOS.

*EFI in BIOS was enabled so I was able to boot from external USB Harddisk (as booting image from USB stick did not work with the usb stick employed today).

*everything (Installation to SSD and booting/shutdown) worked fine.

*Bricking the device: Turned off the device (with an usb stick in right usb 2.0 port). Powered device back on with usb stick still inserted. During BIOS stage (before bootloader got loaded) i pulled the USB stick out of its slot. After that, the laptop seemed to have froozen. Now I am able to experience the black screen situation as described above.

This is no Linux/Ubuntu Bug. Just wanted to inform other people not to touch boot devices in BIOS stage as this may just as well brick your laptop.