Ubuntu CD image build software

Comment 36 for bug 1040557

crayzeewulf (crayzeewulf) wrote :

Steve:

I did not expect this to happen in my wildest imagination and, hence, did not pay too much attention to the exact steps I followed. But I will try to answer your questions the best I can:

> Can you confirm that you had specifically configured your BIOS to boot in UEFI mode?

Yes. I tried booting the computer using the 12.10 (64-bit) USB stick but it would not recognize it as a bootable device. I tried changing several obvious things in the BIOS such as the boot device order. But these changes did not work. Eventually, I found an option that said something to the effect that enabling it will allow both legacy and UEFI boot. I remember that it was on an unexpected place in the BIOS (AFAIK). This allowed me to boot from the USB stick.

> Can you tell us how you prepared the USB stick for booting?

I used Startup Disk Creator from another machine that was running Ubuntu 12.04.1 (64-bit).

> When you tried to boot the image, what happened? At what point did the machine become unresponsive?

The machine booted up from the USB stick. During the initial stages of the boot process the screen blinked and I saw a UEFI-related message on the top-left corner of the screen. The message was only displayed for a fraction of second so the only words that I remember were "UEFI" and "secure". Also, the message consisted of only about four of five words.

After this I saw the familiar Ubuntu bootup screen with the image of a keyboard and a person/stick-figure at the bottom of the screen. I usually press space bar at this stage and select the option for installing Ubuntu on the system instead of using it as a "live cd". This is what I ended up doing. I figured that it will do its thing and take me through the installation process next. At this point I went away to do something else hoping to return to the installation screen in a couple of minutes. However, I returned to a black screen containing several error messages. These were not kernel oops messages as far as I remember. The messages complained about something going wrong with the CPU (sorry, I should have written these down but that is all I remember).

I was using a really really really old 1GB USB stick that I had dug up from a forgotten corner of a couch. So, I immediately blamed it, ignored the error messages, recycled power, and started my quest for another USB stick. After this the computer never booted up. :(

> I hope you are able to get the machine recovered through the vendor.

Lets hope so.