Comment 6 for bug 1627808

I think the Ubuntu modifications just need to be marked as multiprocess compatible, since I've been forcing Firefox to use e10s (extensions.e10sBlockedByAddons set to false) for over a month and have had noticeable bugs or issues.