.spec requires older vte

Bug #1645470 reported by Egmont Koblinger on 2016-11-28
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Terminator
Undecided
Unassigned

Bug Description

Found at https://bugzilla.redhat.com/show_bug.cgi?id=1399136

The bundled terminator.spec file contains "Requires: vte3". This (at least in Fedora/Red Hat, but presumably in other RPM-based distros as well) referred to vte library version 2.90, tarball version between 0.30 - 0.36.

The package of the new vte which Terminator-gtk3 requires is called "vte291" in Fedora/Red Hat.

Related branches

MattRose (mattrose) wrote :

Ah.

That answers my question that I asked in the RH bugzilla. The current maintainer of terminator for Fedora has asked me to be a co-maintainer and given me commit access, so I'll fix this up for Fedora.

Would you like me to add a patch for this here too?

MattRose (mattrose) wrote :

https://bodhi.fedoraproject.org/updates/FEDORA-2016-1b313c953d has been pushed if anyone wants to help give it karma.

Stephen Boddy (stephen-j-boddy) wrote :

Fixed in rev. 1659

I'd actually already done it in a local copy, but forgotten to push it.

Changed in terminator:
status: New → Fix Committed
Changed in terminator:
milestone: none → 2.0
Changed in terminator:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers