Comment 30 for bug 509738

@Torsten

We should make sure to use "~" versions when re-building an existing Ubuntu version of a package. So, if you're building this for Karmic, then something like:

0.3-0ubuntu1~karmic

or

0.3~0ubuntu1~karmic~tetet

Doing so allows the *true* version to install if the system were to upgrade to Lucid for instance. FYI, I'll try and get this version pushed into the main NM PPA. It looks like only NM and the -applet were pushed there last week.