Sunbird: Stand alone mozilla-based calendar

Comment 31 for bug 178785

John Vivirito (gnomefreak) wrote :

I need to revise the versioning i am working today to fix them, they may be lower that what you installed prior to today from my PPA so you will need to install the deb by hand to overwrite the version you have. I will leave a comment here when im done