Problems converting to AAC Insane Quality=MedQ, and tags not written

Bug #805602 reported by Zero on 2011-07-04
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
SoundConverter
Undecided
GautierPortet

Bug Description

When converting to AAC format on Insanely High profile UI states that target bitrate would be +-320kbps but output bitrate is kept on +-150 kbps.

So I am not sure if files are really being encoded in max quality, also, when converting the same file with faac in comand line at quality = 500 (-q 500) bitrate and file size are higher.

Also Track number, and Artist and/or Album tags are no always preserved on conversion.

Zero (pupp3t-mast3r) wrote :

In clementine tags are lost, even bitrate is ignored this time.

With the file converted with faac bitrate is shown at 270 (Tags are not preserved with faac as I am converting from a wav dump).

# mplayer -ao pcm file.mp3
# faac -q 500 -o file.m4a audidump.wav

As reference also the original mp3 is on the list.

The same behavior is seen when converting from Flac to AAC.

Zero (pupp3t-mast3r) wrote :

From the same album I will upload the first track which is relatively small.

Zero (pupp3t-mast3r) wrote :
Zero (pupp3t-mast3r) wrote :
Zero (pupp3t-mast3r) wrote :

Output of soundconverter --debug

Changed in soundconverter:
assignee: nobody → GautierPortet (kassoulet)
Changed in soundconverter:
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers