Comment 3 for bug 1594643

Leo Arias (elopio) wrote :

Tested in an up-to-date xenial:

- enabled -proposed
- update snapcraft-parser to 2.12
- made a snapcraft with a cloud part
- snapcraft <- fails suggesting to runs snapcraft update
- snapcraft update
- snapcraft <- it works

I'm going to mark this as verified, thanks Steve!