Slingshot not showing Wine menus

Bug #1045583 reported by Jonathan Alfonso on 2012-09-04
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Slingshot
Invalid
Medium
Akshay Shekher

Bug Description

Slingshot is not showing the Wine menu. I can't access my wine programs unless I open them manually via Pantheon Files or the terminal. This probably affects any other app which places itself in a custom menu.

You can see a screenshot of this, I attached it to this post

Related branches

Andrea Basso (voluntatefaber) wrote :

I'm sorry, I'm not familiar with Wine. What is the expected behavior? A wine category that contains what? Wine Applications? But wouldn't it be better if they show up under their own category, like for example Photoshop under Graphics?

Yes, it makes its own category to have all the windows shortcuts. It can't auto-assign categories due to the multitude of windows programs and the native windows program management

Changed in slingshot:
assignee: nobody → Akshay Shekher (voldyman)
Akshay Shekher (voldyman) wrote :

is this fine??

That's actually perfect :)

Changed in slingshot:
status: New → Confirmed
Cody Garver (codygarver) on 2012-09-08
Changed in slingshot:
status: Confirmed → Fix Committed
importance: Undecided → Medium
milestone: none → luna-beta1
Changed in slingshot:
status: Fix Committed → In Progress
status: In Progress → Fix Committed
status: Fix Committed → Fix Released

Could you take a look at bug #1048097 ? Thanks.

Changed in slingshot:
status: Fix Released → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers