Comment 14 for bug 489528

holloway (matthew-holloway) wrote :

I think http://launchpadlibrarian.net/36515492/UI_proposal.png is the most intuitive one. I agree that 'continuous' should be called 'Scan All' (which kind of implies that 'Scan' should be renamed 'Scan Single' or something like that).

Alternatively how about a single 'Scan' button and a dropdown somewhere (bottom left?) that has "Scan current page | Scan all pages"