Comment 1 for bug 512236

Andres Ederra (andres-ederra) wrote :

Hi,

In case it helps, the same error is ocurring when firefox was updated to 3.6 on ajaxterm project...

It seems the problem resides in the sarissa js library(http://dev.abiss.gr/sarissa/) both projects are using...

I'm registering a bug with ajaxterm too (https://bugs.launchpad.net/ubuntu/+source/ajaxterm), and i'm trying to update/hack sarissa and see what happens... lets join effors as it seems it is the same problem