Comment 3 for bug 1504386

RaiMan (raimund-hocke) wrote :

Yes, that is what I mean:
purge everything from the environment, that points to older Sikuli(X) versions.

Not needed with 1.1.0

BTW: you should upgrade your environment to Jython 2.7 (bundled with SikuliX 1.1.0) and use the latest RobotFramework.

What you only for use with RobotFramework need is on classpath: with version 1.1.0 it is sikulixapi.jar

As clearly mentioned: Be sure you have read the information on http://sikulix.com

The experimental support for RFW (tab support) might be interesting as well.