Comment 15 for bug 1717708

@Andrew can you upload these three drivers somewhere for the lazy people?
thanks..

2017-11-21 0:11 GMT+01:00 Andrew Baumann <email address hidden>:

> @Laszlo, I got the binaries from someone else, but they from a parallel
> build system... nothing particularly special: some preprocessor rules to
> build against the newer WDK, and also it was just those three drivers
> (netkvm, vioinput, viostor). I imagine you can get the same result by
> tweaking the VS-based build (sln/vcxproj files), but haven't tried.
> Sorry that's not terribly helpful.
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1717708
>
> Title:
> QEMU aarch64 can't run Windows ARM64 iso's
>
> Status in QEMU:
> New
>
> Bug description:
> Hi,
> recently Windows ARM64 ISOs have been posted on the internet..
> just checked with latest QEMU 2.10 release from
> https://qemu.weilnetz.de/w64/qemu-w64-setup-20170830.exe
> "h:\qemu\qemu-system-aarch64.exe" -boot d -cdrom
> h:\iso\16353.1000.170825-1423.RS_PRERELEASE_CLIENTPRO_OEMRET_ARM64FRE_ES-ES.ISO
> -m 2048 -cpu cortex-a57 -smp 1 -machine virt
> seems no video output..
> checked various machine options for example versatilepb (says guest has
> not initialized the guest)..
>
> so don't know if it's a QEMU bug or lacking feature but can support
> running Windows ARM64 builds (would be nice if you can add a
> Snapdragon835 machine type which is which first machines will be
> running..)
>
>
> note running a Windows x64 ISO with similar parameters works (removing
> -cpu and -machine as not needed)
>
> thanks..
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/qemu/+bug/1717708/+subscriptions
>