Comment 0 for bug 1832014

Matthew Thode (prometheanfire) wrote :

this is not consistent with global-requirements

https://github.com/openstack/tooz/commit/70f144abde14e07d7f9620a2abb563ed16ef8c63

2019-06-07 06:53:43.258586 | ubuntu-bionic | pkg_resources.ContextualVersionConflict: (grpcio 1.21.1 (/home/zuul/src/opendev.org/openstack/requirements/.tox/py36-check-uc/lib/python3.6/site-packages), Requirement.parse('grpcio<1.16.0,>=1.0.0'), {'tooz'})

http://logs.openstack.org/43/663843/1/check/requirements-tox-py36-check-uc/cbe6d7a/job-output.txt.gz