Comment 3 for bug 1529914

Akihiro Motoki (amotoki) wrote :

Ah.. I got the reason. openstackclient dropped cliff-tablib dependency at the beginning of Mitaka cycle, but stable/liberty version has cliff-tablib in the dependency. I think the same situation can happen for openstackclient commands (though I never hit it).