Comment 2 for bug 1529914

Houch!

Thank for the clarification. The problem seems to stem from a
misplaced packaging dependency in python-openstackclient in centos.
For ubuntu (where same problem arise) I don't know yet why this
package is installed.

I will raise the bug in the relevant bug tracker and tag this one as invalid.

Thanks again for the quick answer.

Regards,